Nuutste resepte

PHP/WordPress ontwikkelaar

PHP/WordPress ontwikkelaar


We are searching data for your request:

Forums and discussions:
Manuals and reference books:
Data from registers:
Wait the end of the search in all databases.
Upon completion, a link will appear to access the found materials.

Maatskappybeskrywing:

In teenstelling met wat algemeen geglo word, gee duisendjariges nou meer as ooit om vir kos. Spoon University is 'n platform wat binne 'n paar maande tienduisende studente gemobiliseer, betrek en verbind het. Ons webwerf bied resepte, restaurantresensies en katerbehandeling van hoë gehalte-alles geskep deur universiteitstudente op kampushoofstukke regoor die land. Elke hoofstuk is toegewy aan die bou van 'n sterk voedselgemeenskap deur geleenthede wat die hele studentekorps verenig.

Ons bied elke lid 'n rykdom aan hulpbronne deur middel van ons persoonlike aanlynopleidingsprogram, wat hulle alles leer wat hulle moet weet om 'n webwerf van die grond af te bou, die kwaliteit van die inhoud hoog te hou en hul hele kampus teen 'n baie lae prys te mobiliseer. Met hierdie instrumente kan ons buitengewoon vinnig ryk, lewendige gemeenskappe skep. Ons kan dan ons uitgebreide netwerk gebruik om handelsmerke aan die ontwykende universiteitsdemografie te verbind op 'n manier wat outentiek en organies is - op 'n manier wat verhoudings bou, nie indrukke nie.

Posisie -oorsig:

Ons het iemand nodig met 'n brandende begeerte om iets van die grond af te bou - wat nuwe funksies wil voorstel, vinnig wil bou en gereeld herhaal. Hulle sou verkieslik ervaring gehad het met WordPress en met die skep en instandhouding van aparte ontwikkelings- en produksie -omgewings. Dit sou 'n baie praktiese posisie wees met die potensiële groot invloed op die onderneming as geheel. Boonop is die span baie jonk en lekker, so dit is 'n voordeel.

Vaardighede: PHP, WordPress, HTML, CSS, Javascript

Wanneer?

Buigsame datums

Waar?

New York, NY

Sperdatum?

Aansoeke word deurlopend aanvaar.

Aansoekproses:

Stuur 'n e -pos aan [email protected] met die onderwerpreël "Spoon University Job: PHP Developer" om aansoek te doen.

Heg asseblief u CV aan. Sluit in die e -posskakels skakels na u werk en enige bykomende nodige inligting oor u kandidatuur en/of algemene vleitaal in.

Kyk na die oorspronklike pos, PHP/WordPress -ontwikkelaar, op Spoon University.

Kyk hier na meer goeie dinge van die Spoon University:

  • 12 maniere om koekiebotter te eet
  • Ultimate Chipotle Menu Hacks
  • Copycat Chick-Fil-A toebroodjie resep
  • Die wetenskap agter voedseldrange
  • Hoe om u eie amandelmeel te maak

Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Let ook daarop dat u, net soos die konfigurasie van die php -weergawe, die WordPress -vereistes moet raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die databasis en weergawe wat u kies, eintlik deur WordPress self ondersteun word.

# Gebruik MySQL (standaard)

# Gebruik MariaDB

# Gebruik Postgres

# Gebruik 'n pasgemaakte weergawe

# Gebruik xdebug

Dit is slegs 'n deurgawe -opsie vir die xdebug -instelling wat op al ons php -dienste bestaan. Die tldr is xdebug: true aktiveer en konfigureer die php xdebug -uitbreiding en xdebug: false skakel dit uit.

Vir meer inligting, raai ons u aan om die php -diensdokumentasie te raadpleeg.

# Gebruik persoonlike konfigurasielêers

Miskien moet u ons standaard WordPress -konfigurasie ignoreer

As u dit doen, moet u lêers in u toepassing gebruik en dit uitdruk ten opsigte van u projekwortel, soos hieronder getoon:

Let daarop dat die standaardlêers kan verander op grond van hoe u beide ssl en via instel. Let ook daarop dat die vhosts en bedienerkonfigurasie óf vir apache óf nginx sal wees, afhangende van hoe u dit instel. Ons sterk aanbeveel U kyk na beide apache en nginx as u van plan is om 'n aangepaste vhosts of bedieneropstelling te gebruik. 'N Hipotetiese projek

Let daarop dat u u konfigurasielêers oral in u toepassingsmap kan plaas. Ons gebruik 'n config -gids, maar u kan dit noem wat u wil, soos .lando in die onderstaande voorbeeld:

Landofile met behulp van aangepaste wordpress -konfig


Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Let ook daarop dat u, net soos die konfigurasie van die php -weergawe, die WordPress -vereistes moet raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die databasis en weergawe wat u kies, eintlik deur WordPress self ondersteun word.

# Gebruik MySQL (standaard)

# Gebruik MariaDB

# Gebruik Postgres

# Gebruik 'n pasgemaakte weergawe

# Gebruik xdebug

Dit is slegs 'n deurgawe -opsie vir die xdebug -instelling wat op al ons php -dienste bestaan. Die tldr is xdebug: true aktiveer en konfigureer die php xdebug -uitbreiding en xdebug: false skakel dit uit.

Vir meer inligting, raai ons u aan om die php -diensdokumentasie te raadpleeg.

# Gebruik persoonlike konfigurasielêers

Miskien moet u ons standaard WordPress -konfigurasie ignoreer

As u dit doen, moet u lêers in u toepassing gebruik en dit uitdruk ten opsigte van u projekwortel, soos hieronder getoon:

Let daarop dat die standaardlêers kan verander op grond van hoe u beide ssl en via instel. Let ook daarop dat die vhosts en bedienerkonfigurasie óf vir apache óf nginx sal wees, afhangende van hoe u dit instel. Ons sterk aanbeveel U kyk na beide apache en nginx as u van plan is om 'n aangepaste vhosts of bedieneropstelling te gebruik. 'N Hipotetiese projek

Let daarop dat u u konfigurasielêers oral in u toepassingsmap kan plaas. Ons gebruik 'n config -gids, maar u kan dit noem wat u wil, soos .lando in die onderstaande voorbeeld:

Landofile met behulp van persoonlike wordpress -konfig


Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Let ook daarop dat u, net soos die konfigurasie van die php -weergawe, die WordPress -vereistes moet raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die databasis en weergawe wat u kies, eintlik deur WordPress self ondersteun word.

# Gebruik MySQL (standaard)

# Gebruik MariaDB

# Gebruik Postgres

# Gebruik 'n pasgemaakte weergawe

# Gebruik xdebug

Dit is slegs 'n deurgawe -opsie vir die xdebug -instelling wat op al ons php -dienste bestaan. Die tldr is xdebug: true aktiveer en konfigureer die php xdebug -uitbreiding en xdebug: false skakel dit uit.

Vir meer inligting, raai ons u aan om die php -diensdokumentasie te raadpleeg.

# Gebruik persoonlike konfigurasielêers

Miskien moet u ons standaard WordPress -konfigurasie ignoreer

As u dit doen, moet u lêers in u toepassing gebruik en dit uitdruk ten opsigte van u projekwortel, soos hieronder getoon:

Let daarop dat die standaardlêers kan verander op grond van hoe u beide ssl en via instel. Let ook daarop dat die vhosts en bedienerkonfigurasie óf vir apache óf nginx sal wees, afhangende van hoe u dit instel. Ons sterk aanbeveel U kyk na beide apache en nginx as u van plan is om 'n aangepaste vhosts of bedieneropstelling te gebruik. 'N Hipotetiese projek

Let daarop dat u u konfigurasielêers oral in u toepassingsmap kan plaas. Ons gebruik 'n config -gids, maar u kan dit noem wat u wil, soos .lando in die onderstaande voorbeeld:

Landofile met behulp van persoonlike wordpress -konfig


Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Let ook daarop dat u, net soos die konfigurasie van die php -weergawe, die WordPress -vereistes moet raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die databasis en weergawe wat u kies, eintlik deur WordPress self ondersteun word.

# Gebruik MySQL (standaard)

# Gebruik MariaDB

# Gebruik Postgres

# Gebruik 'n pasgemaakte weergawe

# Gebruik xdebug

Dit is slegs 'n deurgawe -opsie vir die xdebug -instelling wat op al ons php -dienste bestaan. Die tldr is xdebug: true aktiveer en konfigureer die php xdebug -uitbreiding en xdebug: false skakel dit uit.

Vir meer inligting, raai ons u aan om die php -diensdokumentasie te raadpleeg.

# Gebruik persoonlike konfigurasielêers

Miskien moet u ons standaard WordPress -konfigurasie ignoreer

As u dit doen, moet u lêers in u toepassing gebruik en dit uitdruk ten opsigte van u projekwortel, soos hieronder getoon:

Let daarop dat die standaardlêers kan verander op grond van hoe u beide ssl en via instel. Let ook daarop dat die vhosts en bedienerkonfigurasie óf vir apache óf nginx sal wees, afhangende van hoe u dit instel. Ons sterk aanbeveel U kyk na beide apache en nginx as u van plan is om 'n aangepaste vhosts of bedieneropstelling te gebruik. 'N Hipotetiese projek

Let daarop dat u u konfigurasielêers oral in u toepassingsmap kan plaas. Ons gebruik 'n config -gids, maar u kan dit noem wat u wil, soos .lando in die onderstaande voorbeeld:

Landofile met behulp van persoonlike wordpress -konfig


Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Let ook daarop dat u, net soos die konfigurasie van die php -weergawe, die WordPress -vereistes moet raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die databasis en weergawe wat u kies, eintlik deur WordPress self ondersteun word.

# Gebruik MySQL (standaard)

# Gebruik MariaDB

# Gebruik Postgres

# Gebruik 'n pasgemaakte weergawe

# Gebruik xdebug

Dit is slegs 'n deurgawe -opsie vir die xdebug -instelling wat op al ons php -dienste bestaan. Die tldr is xdebug: true aktiveer en konfigureer die php xdebug -uitbreiding en xdebug: false skakel dit uit.

Vir meer inligting, raai ons u aan om die php -diensdokumentasie te raadpleeg.

# Gebruik persoonlike konfigurasielêers

Miskien moet u ons standaard WordPress -konfigurasie ignoreer

As u dit doen, moet u lêers in u toepassing gebruik en dit uitdruk ten opsigte van u projekwortel, soos hieronder getoon:

Let daarop dat die standaardlêers kan verander op grond van hoe u beide ssl en via instel. Let ook daarop dat die vhosts en bedienerkonfigurasie óf vir apache óf nginx sal wees, afhangende van hoe u dit instel. Ons sterk aanbeveel U kyk na beide apache en nginx as u van plan is om 'n aangepaste vhosts of bedieneropstelling te gebruik. 'N Hipotetiese projek

Let daarop dat u u konfigurasielêers oral in u toepassingsmap kan plaas. Ons gebruik 'n config -gids, maar u kan dit noem wat u wil, soos .lando in die onderstaande voorbeeld:

Landofile met behulp van aangepaste wordpress -konfig


Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Let ook daarop dat u, net soos die konfigurasie van die php -weergawe, die WordPress -vereistes moet raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die databasis en weergawe wat u kies, eintlik deur WordPress self ondersteun word.

# Gebruik MySQL (standaard)

# Gebruik MariaDB

# Gebruik Postgres

# Gebruik 'n pasgemaakte weergawe

# Gebruik xdebug

Dit is slegs 'n deurgawe -opsie vir die xdebug -instelling wat op al ons php -dienste bestaan. Die tldr is xdebug: true aktiveer en konfigureer die php xdebug -uitbreiding en xdebug: false skakel dit uit.

Vir meer inligting, raai ons u aan om die php -diensdokumentasie te raadpleeg.

# Gebruik persoonlike konfigurasielêers

Miskien moet u ons standaard WordPress -konfigurasie ignoreer

As u dit doen, moet u lêers in u toepassing gebruik en dit uitdruk ten opsigte van u projekwortel, soos hieronder getoon:

Let daarop dat die standaardlêers kan verander op grond van hoe u beide ssl en via instel. Let ook daarop dat die vhosts en bedienerkonfigurasie óf vir apache óf nginx sal wees, afhangende van hoe u dit instel. Ons sterk aanbeveel U kyk na beide apache en nginx as u van plan is om 'n aangepaste vhosts of bedieneropstelling te gebruik. 'N Hipotetiese projek

Let daarop dat u u konfigurasielêers oral in u toepassingsmap kan plaas. Ons gebruik 'n config -gids, maar u kan dit noem wat u wil, soos .lando in die onderstaande voorbeeld:

Landofile met behulp van aangepaste wordpress -konfig


Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Let ook daarop dat u, net soos die konfigurasie van die php -weergawe, die WordPress -vereistes moet raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die databasis en weergawe wat u kies, eintlik deur WordPress self ondersteun word.

# Gebruik MySQL (standaard)

# Gebruik MariaDB

# Gebruik Postgres

# Gebruik 'n pasgemaakte weergawe

# Gebruik xdebug

Dit is slegs 'n deurgawe -opsie vir die xdebug -instelling wat op al ons php -dienste bestaan. Die tldr is xdebug: true aktiveer en konfigureer die php xdebug -uitbreiding en xdebug: false skakel dit uit.

Vir meer inligting, raai ons u aan om die php -diensdokumentasie te raadpleeg.

# Gebruik persoonlike konfigurasielêers

Miskien moet u ons standaard WordPress -konfigurasie ignoreer

As u dit doen, moet u lêers in u toepassing gebruik en dit uitdruk ten opsigte van u projekwortel, soos hieronder getoon:

Let daarop dat die standaardlêers kan verander op grond van hoe u beide ssl en via instel. Let ook daarop dat die vhosts en bedienerkonfigurasie óf vir apache óf nginx sal wees, afhangende van hoe u dit instel. Ons sterk aanbeveel U kyk na beide apache en nginx as u van plan is om 'n aangepaste vhosts of bedieneropstelling te gebruik. 'N Hipotetiese projek

Let daarop dat u u konfigurasielêers oral in u toepassingsmap kan plaas. Ons gebruik 'n config -gids, maar u kan dit noem wat u wil, soos .lando in die onderstaande voorbeeld:

Landofile met behulp van aangepaste wordpress -konfig


Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Let ook daarop dat u, net soos die konfigurasie van die php -weergawe, die WordPress -vereistes moet raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die databasis en weergawe wat u kies, eintlik deur WordPress self ondersteun word.

# Gebruik MySQL (standaard)

# Gebruik MariaDB

# Gebruik Postgres

# Gebruik 'n pasgemaakte weergawe

# Gebruik xdebug

Dit is slegs 'n deurgawe -opsie vir die xdebug -instelling wat op al ons php -dienste bestaan. Die tldr is xdebug: true aktiveer en konfigureer die php xdebug -uitbreiding en xdebug: false skakel dit uit.

Vir meer inligting, raai ons u aan om die php -diensdokumentasie te raadpleeg.

# Gebruik persoonlike konfigurasielêers

Miskien moet u ons standaard WordPress -konfigurasie ignoreer

As u dit doen, moet u lêers in u toepassing gebruik en dit uitdruk ten opsigte van u projekwortel, soos hieronder getoon:

Let daarop dat die standaardlêers kan verander op grond van hoe u beide ssl en via instel. Let ook daarop dat die vhosts en bedienerkonfigurasie óf vir apache óf nginx sal wees, afhangende van hoe u dit instel. Ons sterk aanbeveel U kyk na beide apache en nginx as u van plan is om 'n aangepaste vhosts of bedieneropstelling te gebruik. 'N Hipotetiese projek

Let daarop dat u u konfigurasielêers oral in u toepassingsmap kan plaas. Ons gebruik 'n config -gids, maar u kan dit noem wat u wil, soos .lando in die onderstaande voorbeeld:

Landofile met behulp van persoonlike wordpress -konfig


Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Let ook daarop dat u, net soos die konfigurasie van die php -weergawe, die WordPress -vereistes moet raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die databasis en weergawe wat u kies, eintlik deur WordPress self ondersteun word.

# Gebruik MySQL (standaard)

# Gebruik MariaDB

# Gebruik Postgres

# Gebruik 'n pasgemaakte weergawe

# Gebruik xdebug

Dit is slegs 'n deurgawe -opsie vir die xdebug -instelling wat op al ons php -dienste bestaan. Die tldr is xdebug: true aktiveer en konfigureer die php xdebug -uitbreiding en xdebug: false skakel dit uit.

Vir meer inligting, raai ons u aan om die php -diensdokumentasie te raadpleeg.

# Gebruik persoonlike konfigurasielêers

Miskien moet u ons standaard WordPress -konfigurasie ignoreer

As u dit doen, moet u lêers in u toepassing gebruik en dit uitdruk ten opsigte van u projekwortel, soos hieronder getoon:

Let daarop dat die standaardlêers kan verander op grond van hoe u beide ssl en via instel. Let ook daarop dat die vhosts en bedienerkonfigurasie óf vir apache óf nginx sal wees, afhangende van hoe u dit instel. Ons sterk aanbeveel U kyk na beide apache en nginx as u van plan is om 'n aangepaste vhosts of bedieneropstelling te gebruik. 'N Hipotetiese projek

Let daarop dat u u konfigurasielêers oral in u toepassingsmap kan plaas. Ons gebruik 'n config -gids, maar u kan dit noem wat u wil, soos .lando in die onderstaande voorbeeld:

Landofile met behulp van aangepaste wordpress -konfig


Terwyl Lando -resepte goeie standaardinstellings stel, sodat dit uit die boks kan werk, is dit ook konfigureerbaar.

Hier is die konfigurasie -opsies, ingestel op die standaardwaardes, vir hierdie resep se Landofile. As u onseker is oor waarheen dit gaan of wat dit beteken, is ons sterk aanbeveel deur die resepte se dokumentasie te skandeer om 'n goeie idee te kry van hoe die towerkuns werk.

Let daarop dat as die bogenoemde konfigurasie -opsies nie genoeg is nie, alle Lando -resepte verder uitgebrei en heroorweeg kan word.

# Kies 'n php -weergawe

U kan php instel op enige weergawe wat in ons php -diens beskikbaar is. U moet egter die WordPress -vereistes raadpleeg

(maak 'n nuwe venster oop) om seker te maak dat die weergawe eintlik deur WordPress self ondersteun word.

Die resepkonfigurasie om die WordPress -resep in te stel om php weergawe 7.1 te gebruik, word hieronder getoon:

# Die keuse van 'n komponisweergawe

U kan composer_version instel op enige weergawe wat in ons php -diens beskikbaar is.

# Kies 'n webbediener

Hierdie resep word standaard bedien deur die standaardweergawe van ons apache -diens, maar u kan dit ook oorskakel na nginx. Ons sterk aanbeveel U kyk na die apache- en nginx -dienste voordat u die standaard verander via.

# Met Apache (verstek)

# Met nginx

# Kies 'n databasis -backend

Hierdie resep gebruik standaard die standaardweergawe van ons mysql -diens as die databasis -backend, maar u kan dit ook oorskakel na mariadb of 'postgres'. Let daarop dat u ook 'n weergawe kan spesifiseer solank dit 'n weergawe is wat beskikbaar is vir lando vir mysql, mariadb of postgres.

As u onseker is oor hoe om die databasis op te stel, kan ons sterk aanbeveel kyk na die mysql, mariadband 'postgres' dienste voordat u die standaard verander.

Also note that like the configuration of the php version you should consult the WordPress requirements

(opens new window) to make sure the database and version you select is actually supported by WordPress itself.

# Using MySQL (default)

# Using MariaDB

# Using Postgres

# Using a custom version

# Using xdebug

This is just a passthrough option to the xdebug setting that exists on all our php services. The tldr is xdebug: true enables and configures the php xdebug extension and xdebug: false disables it.

However, for more information we recommend you consult the php service documentation.

# Using custom config files

You may need to override our default WordPress config

If you do this, you must use files that exist inside your application and express them relative to your project root as shown below:

Note that the default files may change based on how you set both ssl and via . Also note that the vhosts and server config will be either for apache or nginx depending on how you set via . Ons highly recommend you check out both the apache and nginx if you plan to use a custom vhosts or server config. A hypothetical project

Note that you can put your configuration files anywhere inside your application directory. We use a config directory but you can call it whatever you want such as .lando in the example below:

Landofile using custom wordpress config



  1. Ahuiliztli

    Stem heeltemal saam met haar. Ek hou van jou idee. Bied aan om 'n algemene bespreking te plaas.

  2. Akizuru

    Dit is waar! I think this is a very different concept. Stem vol met haar.

  3. Abdul

    Laat haar dit sê - die verkeerde manier.

  4. Hearpere

    Jammer, nie in een afdeling nie .....